Oops

train crash
Progress
1

Everything should be working again but I managed to break everything quite badly today.

First I installed a new plugin which ended up causes a network-wide server error. I then disabled all plugins which was a bit of a sledgehammer approach. After I removed the broken plugin, I had to redo the network and site-specific activation.

I am 99% sure I have fixed everything that I messed up but if anything is wrong please do let me know.

chimp typing

This is an actual image of me working hard!

Anyway, back to the grindstone for me.

1 Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

butterfly
Progress
Backup all the things

If there is one thing that this outage has shown me, it is that there can always be a more comprehensive backup system in place. This post should publish just after the most comprehensive, site-wide, backup of all the things has completed. That ends step one. Some backup stats Files …

train crash
Progress
Author Buzz is back

I think by now that everyone noticed that we were off line for an indecently long time. I will talk about exactly what happened but not quite yet. There is a lot to do to fix what went wrong and to make sure that it does not happen again. Before …

fast car
Progress
Updates

I thought I would post an overview of the updates I’ve been running. Themes and plugins It is not terribly exciting. A month’s worth of bug fixes and security updates but no new features to speak of. The only really important news is that we have been silently keeping on …

%d bloggers like this:
Skip to toolbar